Hi Again,

 It seems that the plone.org site says that version 2.1.1 works with
Zope-2.8.2, so maybe that¹s the error. I will try and install that version
of Zope and see if the error goes away. Sorry about posting without checking
that...

Cheers,
  Chris



On 10/25/05 9:24 AM, "Chris Mattmann" <[EMAIL PROTECTED]> wrote:

> Hi Folks,
> 
>  I¹m experiencing the following error on windows XP SP2. The error is
> described at:
> 
> http://mail.zope.org/pipermail/zope-checkins/2005-June/029495.html
> 
> I¹ve installed:
> 
> Zope 2.8.3-final for windows from the zope.org site
> Plone-2.1.1, just the products from the plone.org site
> Python 2.3.5 for windows from the python.org site
> 
> Before installing Plone, and having just installed Zope and Python, I can
> start Zope without any error. Of course, this is without any Products in my
> instance directory. Then, when I stop Zope, then copy the Plone products over,
> then try to restart Zope from my $INSTANCE_HOME/bin/runzope.bat program, I get
> that PySECURITY_ATTRIBUTES error. I went to the Zope folder in my Program
> Files directory and then went to lib/python/Signals/WinSignalHandler.py, and I
> notice that the patch applied to fix this bug appears to have been applied to
> that file, however, I¹m still getting the error.
> 
> Does anybody have any clue why?
> 
> Thanks so much.
> 
> Cheers,
>   Chris
> 
> ______________________________________________
> Chris A. Mattmann
> [EMAIL PROTECTED]
> Staff Member
> Modeling and Data Management Systems Section (387)
> Data Management Systems and Technologies Group
>  
> _________________________________________________
> Jet Propulsion Laboratory            Pasadena, CA
> Office: 171-266B                        Mailstop:  171-246
> _______________________________________________________
>  
> Disclaimer:  The opinions presented within are my own and do not reflect those
> of either NASA, JPL, or the California Institute of Technology.
>  
>  
> 
> 
> 
> _______________________________________________
> Zope-Dev maillist  -  Zope-Dev@zope.org
> http://mail.zope.org/mailman/listinfo/zope-dev
> **  No cross posts or HTML encoding!  **
> (Related lists - 
>  http://mail.zope.org/mailman/listinfo/zope-announce
>  http://mail.zope.org/mailman/listinfo/zope )


______________________________________________
Chris A. Mattmann
[EMAIL PROTECTED]
Staff Member
Modeling and Data Management Systems Section (387)
Data Management Systems and Technologies Group
 
_________________________________________________
Jet Propulsion Laboratory            Pasadena, CA
Office: 171-266B                        Mailstop:  171-246
_______________________________________________________
 
Disclaimer:  The opinions presented within are my own and do not reflect
those of either NASA, JPL, or the California Institute of Technology.
 
 



_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists -
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to