--On 29. November 2005 17:16:55 +1100 Alan Milligan <[EMAIL PROTECTED]> wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

Aeons ago someone promised that said Zope security audit of Python 2.4
was scheduled for October.  I've not yet seen any happy announcements
that Zope is now 2.4 compliant, and do want to highlight the importance
of achieving this goal.

I thought the recent postings on this issue were clear enough. Zope 2.9 will
*require* Python 2.4.2. The requirements and recommendations for Zope 2.8.X
have not changed and are unlikely to change. Please no further discussion about why we still don't support Python 2.4 for Zope 2.8 officially...

-aj


Attachment: pgp00frNr9red.pgp
Description: PGP signature

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to