--On 29. November 2005 17:36:51 +0100 Lennart Regebro <[EMAIL PROTECTED]> wrote:

A question that then pops up is: Do we want to force people to do a
migration to upgrade between say Zope 2.9 and Zope 2.10, just to
replace all the DateTime pickles? Especially since we still need to
provide API-compatibility?

For people it might be more comfortable to have a on-the-fly migration somehow under the hood...however this leads to ugly migration code in the sources (Zope is full of such scary code). Personally I prefer a dedicated
migration step.


Attachment: pgppUUYRDzhKC.pgp
Description: PGP signature

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to