Andreas Jung wrote:
> 
> 
> --On 29. November 2005 15:13:45 +0100 Florent Guillaume <[EMAIL PROTECTED]>
> wrote:
> 
>> The security audit already happened, and led to checkins by Jim on
>> October 26 that preceded the release of Zope 2.8.4.
>>
>> Zope 2.8.4 is safe to use with python 2.4.
> 
> 
> Let's say it this way: it's safer than with Zope 2.8.3 but it is still not
> supported :-)

>From where I'm standing, with Zope 2.8.4 it's as safe as with Zope 2.9
(which actually *requires* Python 2.4...) So it is really just a label
we put on the 2.8 and 2.9 branches, in terms of the relevant code base
they're the same...

Philipp
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to