Sorry for redundancy if this is a known problem, but
I just now grabbed the 2.9.0-b1 tarball and noticed this:

[EMAIL PROTECTED] Zope-2.9.0b1 $ ./configure
Configuring Zope installation

Testing for an acceptable Python interpreter...

Python version 2.4.2 found at /usr/bin/python

The optimum Python version (2.4.2) was found at /usr/bin/python.

[EMAIL PROTECTED] Zope-2.9.0b1 $ less Makefile
[EMAIL PROTECTED] Zope-2.9.0b1 $ make && make test && make install
/usr/bin/python -q build
/usr/bin/python -q build
/usr/bin/python -v
Traceback (most recent call last):
  File "", line 32, in ?
ImportError: No module named test
make: *** [test] Error 1

Is "make test" expected to work currently? 


Paul Winkler
Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to