On Sun, 2006-23-04 at 20:40 +0200, yuppie wrote:
> So I guess
> 1.) the CMF stuff is obsolete with CMF 2.0

Indeed, this is great news!

> 2.) pythonproducts doesn't work with CMF 2.0
> (not tested, but patch_listDefaultTypeInformation seems to require 
> listDefaultTypeInformation)

Right, a goal of beta2 is to make sure certain futuristic combinations
of zope/five/cmf still at least run with pythonproducts even if
pythonproducts isn't required.  Main goal is to ensure pythonproducts is
smart enough to only patch stuff that isn't already working.

> 3.) registerPackage works out of the box with Five 1.4 / Zope 2.10
> (also not tested)

Well, a little more than that.  registerPackage "should" work out of the
box with the following combos:
  - Zope 2.9 and Five 1.4+
  - Zope 2.10 (any Five version including the included version)

- Rocky

Rocky Burt
AdaptiveWave - Content Management as a Service
Content Management Made Simple

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to