Chris Withers wrote:
Both core zope and Plone spew forth in their default state.

the deprecation warnings in Plone annoy me to no end. unfortunately, though, Plone (thus far) has chosen to straddle Zope release. i can't fix the deprecation warnings that Plone 2.5 generates with Zope 2.9, for instance, because that would cause Plone to no longer work w/ the Zope 2.8 series.

there is talk of having Plone 3 only support Zope 2.10; if this happens, then i suspect we'll no longer see deprecation warnings in a default Plone setup.


Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to