--On 5. Juli 2006 18:56:25 +0200 Florent Guillaume <[EMAIL PROTECTED]> wrote:

Is anyone opposed to me removing the stupid:
         _getattr = getattr
         _none = None
         marker = _marker
local namespace """optimizations""" that are found in
unrestrictedTraverse?


I am pretty sure that the complete Zope core is still full of those
optimizations.

-aj

Attachment: pgpnm0umtEDo2.pgp
Description: PGP signature

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to