--On 20. Juli 2006 13:09:37 +0200 [EMAIL PROTECTED] wrote:

Hi,

I've downloaded the latested tar ball fro Zope Zope-2.9.4-final.tgz,
unpacked it and try to build/install it on SuSE Linux 9.2 with Python
2.4.3

/usr/src/packages/BUILD/Zope-2.9.4-final # ./configure

Configuring Zope installation

Testing for an acceptable Python interpreter...

Python version 2.4.3 found at /usr/bin/python

The optimum Python version (2.4.3) was found at /usr/bin/python.

  - Zope top-level binary directory will be /opt/Zope-2.9.
  - Makefile written.

  Next, run make.

/usr/src/packages/BUILD/Zope-2.9.4-final # make
"/usr/bin/python" "/usr/src/packages/BUILD/Zope-2.9.4-final/setup.py" \
            build
--build-base="/usr/src/packages/BUILD/Zope-2.9.4-final/build-base/python-
2.4"
--build-lib="/usr/src/packages/BUILD/Zope-2.9.4-final/build-base/python-2
.4/build-lib"
--build-scripts="/usr/src/packages/BUILD/Zope-2.9.4-final/build-base/pyth
on-2.4/build-scripts"
--build-temp="/usr/src/packages/BUILD/Zope-2.9.4-final/build-base/python-
2.4/build-temp" running build
running build_py
error: package directory 'build/lib/linux-i686-2/4/zope/app' does not
exist make: *** [build] Error 1



Works for me (Suse 10.1, x64).

-aj

Attachment: pgpZbVbzNXEC8.pgp
Description: PGP signature

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to