Christian Theune wrote:
a) I want to do the switch to ZODB 3.8 (currently trunk)
b) That needs zope.proxy as of Zope 3.4 (currently trunk)

Is there anything that would block this and if something how I can
contribute unblocking it?

The only way to really find out is to try it. Zope 3.3 and 3.4 are close enough not to cause too much trouble, I think.

-- -- Professional Zope documentation and training
Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to