Previously Lennart Regebro wrote:
> On 10/6/07, Hanno Schlichting <[EMAIL PROTECTED]> wrote:
> > While event subscribers are certainly nicer, I don't see any realistic
> > chance of refactoring all code in larger projects (like CMF and Plone)
> > to move to events entirely in the next months or even years.
> No even years? Because there will be some time before Plone requires
> 2.11, you know. 3.0, which is just out, runs on 2.9 and 2.10. It's
> going to be until 3.5 that Plone even runs on 2.11, and probably not
> until Plone 4 until it requires it.

Plone 3.0 needs Zope 2.10.3, anything earlier does not work. Plone 3.5
may very well require Zope 2.11.


Wichert Akkerman <[EMAIL PROTECTED]>    It is simple to make things.                   It is hard to make things simple.
Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to