Hi Peter,

I recently switched setup.py and buildout to use the new zope3.4 KGS
and this caused some problems for existing installations of zcontact.
Please submit a bug on launchpad (http://launchpad.net/zcontact) and
I'll see if I can find what is causing the clonflict sometime today.

- Paul

On Nov 14, 2007 11:48 AM,  <[EMAIL PROTECTED]> wrote:
> Hello,
>
> how can the error be corrected?
>
> ./bin/easy_install -U zcontact
> Searching for zcontact
> Reading http://pypi.python.org/simple/zcontact/
> Reading http://launchpad.net/zcontact
> Best match: zcontact 0.1.0a9
> Processing zcontact-0.1.0a9-py2.4.egg
> zcontact 0.1.0a9 is already the active version in easy-install.pth
>
> Using 
> /home/peter/p007-zcontact-demo/lib/python2.4/site-packages/zcontact-0.1.0a9-py2.4.egg
> Reading http://download.zope.org/zope3.4
> Processing dependencies for zcontact
> error: Installed distribution zope.traversing 3.4.0 conflicts with 
> requirement zope.traversing>=3.5.0a1.dev-r78730
>
> Peter
>
> _______________________________________________
> Zope-Dev maillist  -  Zope-Dev@zope.org
> http://mail.zope.org/mailman/listinfo/zope-dev
> **  No cross posts or HTML encoding!  **
> (Related lists -
>  http://mail.zope.org/mailman/listinfo/zope-announce
>  http://mail.zope.org/mailman/listinfo/zope )
>
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to