On Wednesday 14 November 2007, Chris McDonough wrote:
> zope.tal's buildout.cfg contains:
> [versions]
> zope.traversing = 3.4.0
> zope.app.publisher = 3.4.0
> zope.tal shouldn't depend on either of these, so I'd like to remove  
> both the pinning in buildout.cfg and fix the dependency bug that  
> caused them to need to be added in the first place.

Just remove the section. I removed them in the packages I saw when I was doing 
the eggs.

Stephan Richter
CBU Physics & Chemistry (B.S.) / Tufts Physics (Ph.D. student)
Web2k - Web Software Design, Development and Training
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists -
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to