Philipp von Weitershausen wrote:
It would be interesting to get in touch with the original authors and ask them whether zope.i18n's 4 or so dependencies still make it too tied to Zope 3.


For me, it's be interesting to see what it'd take to drop zope.18n completely and just use Babel ;-)

(ie: we as the zope community should be trying to "do less" and re-use good stuff from the python community rather than building our own which then ends up in a mess of unnecessary dependencies...)

cheers,

Chris

--
Simplistix - Content Management, Zope & Python Consulting
           - http://www.simplistix.co.uk
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to