Looks like somebody reuploaded a conflicting dev release of zope.publisher. I'm not going to get into a remove/add battle here, but I'm tempted to remove it.


Products.GenericSetup
OK (1 dependencies)
Products.PluggableAuthService
FAILED (error: /tmp/easy_install-xGEwMX/ Products.PluggableAuthService-1.5.2/Products/PluggableAuthService/ version.txt: No such file or directory)
Products.PluginRegistry
FAILED (error: /tmp/easy_install-h3EBUb/Products.PluginRegistry-1.1.3/ Products/PluginRegistry/version.txt: No such file or directory)
RestrictedPython
OK (1 dependencies)
ZODB3
OK (6 dependencies)
ZODB4
FAILED (error: Could not find suitable distribution for Requirement.parse('ZODB4'))
ZopeX3
FAILED (error: Could not find suitable distribution for Requirement.parse('ZopeX3'))
fcgiapp
OK (1 dependencies)
five.customerize
OK (1 dependencies)
jquery.javascript
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
jquery.jsonform
OK (63 dependencies)
jquery.layer
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
jquery.widget
OK (66 dependencies)
psycopgda
OK (1 dependencies)
z3c.breadcrumb
OK (60 dependencies)
z3c.coverage
OK (1 dependencies)
z3c.csvvocabulary
OK (5 dependencies)
z3c.currency
OK (17 dependencies)
z3c.form
OK (63 dependencies)
z3c.formdemo
OK (77 dependencies)
z3c.formjs
OK (71 dependencies)
z3c.formjsdemo
OK (82 dependencies)
z3c.formui
OK (68 dependencies)
z3c.i18n
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
z3c.layer
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
z3c.macro
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
z3c.macroviewlet
OK (64 dependencies)
z3c.menu
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
z3c.optionstorage
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
z3c.pagelet
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
z3c.recipe.runscript
OK (2 dependencies)
z3c.referercredentials
OK (60 dependencies)
z3c.rml
OK (8 dependencies)
z3c.skin.pagelet
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
z3c.template
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
z3c.testing
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
z3c.viewlet
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
z3c.viewtemplate
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
z3c.widget
FAILED (error: Could not find suitable distribution for Requirement.parse('z3c.schema'))
z3c.zalchemy
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
z3c.zrtresource
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
z3hello
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.app'))
zc.authorizedotnet
FAILED (error: Could not find suitable distribution for Requirement.parse('ssl-for-setuptools'))
zc.catalog
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zc.copy
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zc.creditcard
OK (2 dependencies)
zc.datetimewidget
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zc.displayname
OK (1 dependencies)
zc.freeze
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zc.i18n
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zc.queue
OK (7 dependencies)
zc.relationship
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zc.resourcelibrary
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zc.shortcut
OK (2 dependencies)
zc.sourcefactory
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zc.sshtunnel
OK (1 dependencies)
zc.ssl
OK (3 dependencies)
zc.table
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zc.testbrowser
OK (9 dependencies)
zc.vault
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zdaemon
OK (2 dependencies)
zodbcode
OK (7 dependencies)
zope.annotation
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.app.annotation
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.app.apidoc
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.applicationcontrol
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.appsetup
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.app.authentication
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.basicskin
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.boston
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.broken
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.app.cache
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.catalog
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.app.component
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.container
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.content
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.dav
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.debug
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.debugskin
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.dependable
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.app.dtmlpage
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.app.error
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.exception
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.externaleditor
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.file
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.folder
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.form
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.ftp
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.generations
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.homefolder
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.app.http
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.i18n
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.app.i18nfile
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.interface
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.app.interpreter
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.app.intid
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.keyreference
OK (13 dependencies)
zope.app.layers
OK (2 dependencies)
zope.app.locales
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.app.locking
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.app.module
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.onlinehelp
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.pagetemplate
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.pluggableauth
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.preference
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.app.preview
OK (1 dependencies)
zope.app.principalannotation
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.publication
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.pythonpage
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.renderer
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.rotterdam
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.schema
OK (11 dependencies)
zope.app.security
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.securitypolicy
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.server
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.session
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.skins
OK (2 dependencies)
zope.app.sqlscript
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.app.testing
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.traversing
OK (1 dependencies)
zope.app.tree
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.twisted
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.undo
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.wfmc
OK (16 dependencies)
zope.app.workflow
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.wsgi
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.xmlrpcintrospection
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.zapi
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.app.zcmlfiles
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.zopeappgenerations
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.app.zptpage
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.bforest
OK (7 dependencies)
zope.cachedescriptors
OK (7 dependencies)
zope.component
OK (6 dependencies)
zope.configuration
OK (7 dependencies)
zope.contentprovider
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.contenttype
OK (1 dependencies)
zope.copypastemove
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.datetime
OK (1 dependencies)
zope.decorator
OK (1 dependencies)
zope.deferredimport
OK (3 dependencies)
zope.dependencytool
OK (1 dependencies)
zope.deprecation
OK (1 dependencies)
zope.documenttemplate
OK (2 dependencies)
zope.dottedname
OK (1 dependencies)
zope.dublincore
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.error
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.event
OK (1 dependencies)
zope.exceptions
OK (2 dependencies)
zope.file
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.filerepresentation
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.formlib
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.hookable
OK (1 dependencies)
zope.html
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.app.basicskin'))
zope.i18n
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.i18nmessageid
OK (1 dependencies)
zope.index
OK (7 dependencies)
zope.interface
OK (1 dependencies)
zope.lifecycleevent
OK (7 dependencies)
zope.location
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.locking
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.mimetype
OK (11 dependencies)
zope.minmax
OK (7 dependencies)
zope.modulealias
OK (8 dependencies)
zope.pagetemplate
OK (5 dependencies)
zope.proxy
OK (2 dependencies)
zope.publisher
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.pypisupport
OK (5 dependencies)
zope.rdb
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.schema
OK (5 dependencies)
zope.security
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.securitypolicy
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.sendmail
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.sequencesort
OK (1 dependencies)
zope.server
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.session
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.size
OK (3 dependencies)
zope.structuredtext
OK (1 dependencies)
zope.tal
OK (3 dependencies)
zope.tales
OK (4 dependencies)
zope.testbrowser
OK (3 dependencies)
zope.testing
OK (1 dependencies)
zope.testrecorder
FAILED (error: Could not find suitable distribution for Requirement.parse('zope.publisher>=3.5.0a1.dev-r78727'))
zope.thread
OK (1 dependencies)
zope.viewlet
FAILED (error: Installed distribution zope.publisher 3.4.1 conflicts with requirement zope.publisher>=3.5.0a1.dev-r78727)
zope.wfmc
OK (12 dependencies)
zope.xmlpickle
OK (1 dependencies)
zpkg
OK (1 dependencies)
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to