Philipp von Weitershausen wrote:
> On 24 Dec 2007, at 16:32 , Andreas Jung wrote:
>>>> WARN: KGS incomplete - zope.app.content_types not found
>>>> WARN: KGS incomplete - zope.app.event not found
>>>> WARN: KGS incomplete - zope.app.filerepresentation not found
>>>> WARN: KGS incomplete - zope.app.location not found
>>>> WARN: KGS incomplete - zope.app.mail not found
>>>> WARN: KGS incomplete - zope.app.rdb not found
>>>> WARN: KGS incomplete - zope.app.servicenames not found
>>>> WARN: KGS incomplete - zope.app.site not found
>>>> WARN: KGS incomplete - zope.app.size not found
>>>> WARN: KGS incomplete - zope.app.tests not found
>>
>> I kicked them.
> 
> Well, they've been deprecated for a while but it says they were
> scheduled for removal in Zope 3.5 which corresponds Zope 2.12. So we
> can't get rid of them just yet. Zope 2.11 shoudl still contain them.
> 
> IMO it's fine to simply leave the externals from the 2.10 branch for
> them in place.

Now all of those above packages aren't in the beta1 tarball. I'd
consider this a bug, right?

Hanno

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to