Andreas Jung wrote at 2008-1-16 19:23 +0100:
> ...
>> You need your "pkg_require" in Zope proper (not in "zopectl").
>...which does not solve the problem (of *course* tried that :-))

"pkg_require" works by fetching the distribution and putting it
far ahead on "sys.path".

This means, it will have no effect when the respective package has
already been imported.

Furthermore, later "sys.path" manipulations may partially undo
the effect of a former "pkg_require".

Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to