--On 21. Januar 2008 11:44:28 +0530 Nikhil N <[EMAIL PROTECTED]> wrote:

Hello all ,

I am stuck with an error in Acquisition while trying to make
Zope2 work in Python2.5.

Zope 2 does not support Python 2.5. Stick with the recommended
version Python 2.4.4.


Attachment: pgpMHEBXbXIjj.pgp
Description: PGP signature

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to