--On 21. Januar 2008 12:03:05 +0530 Nikhil N <[EMAIL PROTECTED]> wrote:

Hi,

On Jan 21, 2008 11:52 AM, Andreas Jung <[EMAIL PROTECTED]> wrote:

Zope 2 does not support Python 2.5. Stick with the recommended
version Python 2.4.4.


I was trying to make Zope2 support Python2.5.  :)

Excellent...but the reason is likely to be found in the C implementation
of the acquistion module :-) So the answer is: because the C implementation
is likely broken under Python 2.5.


Andreas

Attachment: pgpDyQoX83oD8.pgp
Description: PGP signature

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to