I hope this is the right list for my question related to zope.interface:
I use some (non-zope) software which uses zope.interface (currently 3.0.1). Now there is another software which needs a newer version of zope.interface.


Is the zope.interface library (3.4) backwards compatible with 3.0.1? Can I expect that the old software will still work if I install the new library?

Thank you very much, sorry for bothering.
fs

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to