Hi there,

Chris Withers wrote:
Since it appears everything Zope-ish now runs on Python 2.5, what's still stopping a release of Zope 2 and Zope 3 which recommends or support Python 2.5?

I wouldn't say Zope 2 is fully ported over yet. We have a summer of code project to make sure that Zope 2 runs on Python 2.5. Once that is done, we can move everything over to Python 2.5. If I understand the plan right, hat'll probably be Zope 3.5 and Zope 2.12. I don't think there should be a problem with Zope 3.4 saying it supports Python 2.5 too, though. We'll start doing that officially for Grok too at some point.

Once Zope 2 has gone over to Python 2.5, we can start using Python 2.5-isms in our library code. We shouldn't do that before.



Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to