Hi. I am wondering if there was any further resolution to builds with python 2.5 as discussed in the following articles:


In addition to the warnings concerning initialization from incompatible pointer type, there are numerous warnings about intargfunc and intintargfunc being deprecated also.

I am building on mac osx and run into these issues also. I am becoming a bit more concerned about moving to 2.5 as opposed to 2.4 for my work. Anyone building on a platform that has not posed this problem. Any compiler flags to python or recommendation for a different compiler that may help with this. Many thanks.

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to