Hi,

the zope.i18nmessageid package has a broken link on http://download.zope.org/zope3.4/zope.i18nmessageid/ . The 'zope.i18nmessageid-3.4.3-py2.4-linux-i686.egg' does not exist any more on pypi.


Could someone please fix it?

Thanks,
--
Sebastian Wehrmann

gocept gmbh & co. kg · forsterstrasse 29 · 06112 halle/saale · germany
www.gocept.com · work. +49 345 122988912 · fax. +49 345 12298891

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to