On May 9, 2008, at 9:37 AM, Sebastian Wehrmann wrote:

the zope.i18nmessageid package has a broken link on http://download.zope.org/zope3.4/zope.i18nmessageid/ . The 'zope.i18nmessageid-3.4.3-py2.4-linux-i686.egg' does not exist any more on pypi.

Could someone please fix it?

This egg was deliberately removed. I don't know the whole story
about pypi and zope so I wouldn't dare to remove the egg myself,
but it was removed.

If I easy_install zope.i18nmessageid on my Mac I will get that linux
specific egg. That egg won't work on my computer. So I asked those
who know more about this and they say that only windows eggs are
allowed to be binary, the rest should be source eggs. That makes
sense to me.

It looks like you work for gocept? Christian Theune was also saying
that this egg shouldn't be on pypi, so you could talk to your colleague :)

Why do you need this linux specific egg anyway?

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to