On Mon, Jul 21, 2008 at 15:56, Bristow Thankachan
> Hi all,
> I asked about the import error in python2.6 while trying to port zope2. The
> error message is given below.
>  File "/home/zope/ztrunk26/lib/python/AccessControl/ImplC.py", line 30, in
> <module>
> from ImplPython import RestrictedDTML, SecurityManager, ZopeSecurityPolicy
> ImportError: No module named ImplPython
> It works well in python2.4 and 2.5. Please give your suggestions.

ImplPython is a python module in Zope. It likely has some sort of
syntax error under 2.6 that is not a syntaxerror under 2.5, so the
import fails, or the C-modules that it uses fail it's compile during
setup, so import of them failed.

Lennart Regebro: Zope and Plone consulting.
+33 661 58 14 64
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to