On Wed, Sep 3, 2008 at 7:55 PM, Philipp von Weitershausen
<[EMAIL PROTECTED]> wrote:
> Benji York wrote:
>> Maybe we should create a new namespace package for "browser" code.
>> How about "zope.browser"?
> My general sentiment is against creating more structure than we already
> have. Flat is better than nested. IMHO it's perfectly ok to have the Python
> APIs in zope.foo and browser code in zope.app.foo. I think sooner than later
> people won't want to the zope.app.* stuff anyway.
Yeah, I'm leaning towards this approach as well. It's less to move
around. We should not be afraid to move stuff from zope.app.* into
zope.* though if it's clear it's "browser-related" but still not a UI.
Say, absolute URL generation. Otherwise we'll never get rid of some of
the zope.app.* stuff.
Zope-Dev maillist - Zope-Dev@zope.org
** No cross posts or HTML encoding! **
(Related lists -