2008/9/16 Stephan Richter <[EMAIL PROTECTED]>:
> Yeah, I like that. This is the right package, since it defines high-level
> patterns without any heavy implementations.

Unfortunately, ``zope.contentprovider`` relies on ``zope.tales``
because it implements a TALES expression and somehow, this package
pulls in zope.app.*-packages.

I think we should work to never have zope.*-packages depend on
zope.app.* ––– and perhaps declare a truce on minimizing dependencies
within the zope.* group of packages (it seems very difficult).

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to