On 14.10.2008 19:12 Uhr, Hanno Schlichting wrote:
Andreas Jung wrote:
Depends on which Python versions we want/must support for the future.
One option would to jump on Python 2.6 for the next releases (skipping
Python 2.5 and dropping Python 2.4 support).


Just as a voice from the Plone crowd. With our current planned roadmap
we won't move to Zope 2.12 / trunk until sometime next year at the earliest.

A hard requirement of Python 2.6 would be fine with us.

Thanks for starting the discussion. Going for Python 2.6 also requires that we get the ZCA running on top of Python 2.6 until some time next year.

Andreas
begin:vcard
fn:Andreas Jung
n:Jung;Andreas
org:ZOPYX Ltd. & Co. KG
adr;quoted-printable:;;Charlottenstr. 37/1;T=C3=BCbingen;;72070;Germany
email;internet:[EMAIL PROTECTED]
title:CEO
tel;work:+49-7071-793376
tel;fax:+49-7071-7936840
tel;home:+49-7071-793257
x-mozilla-html:FALSE
url:www.zopyx.com
version:2.1
end:vcard

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to