Hanno Schlichting wrote:
>>> Would anyone be against this?
>> I find this pretty disturbing as it implies you *would* be running Zope 
>> 2.10 on Python 2.5 or 2.6 without fixing RestrictedPython.
> RestrictedPython is its own package.

...which python scripts and page templates rely on heavilly.

> If Zope 2.10 / 2.11 does not
> produce errors 

It's not errors that I'm worried about, it's security holes.

> to run the latest RestrictedPython version with it to get a complete
> functioning system.

You're missing the point.

> Having a them available for review in a branch as Andreas requested is
> still a good idea.




Simplistix - Content Management, Zope & Python Consulting
            - http://www.simplistix.co.uk
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to