Hanno Schlichting wrote:
> Andreas Jung wrote:
>> I am currently trying to fix the generation of the creation and
>> configuration of the startup scripts. I am getting this when running
>> zopectl:
> 
> You are using the wrong version of Acquisition. Zope trunk depends on a
> new and not yet released version. Acquisition-2.11.1 isn't good enough.
> 
> The eggification of Zope2 trunk has moved some packages into their own
> distributions. For all the factored out packages only Acquisition has
> seen changes as far as I know.

I made a new release of Acquisition called 2.12.0a1 now and included it
into the Zope2-egg buildout.

Hanno

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to