Previously Laurence Rowe wrote:
> It's possible to have egg dependencies on development versions of other 
> eggs so long as there is an svn egg link on the pypi page.
> For example in zope.sqlalchemy's pypi page I include a link like to:
> svn://
> And in the past I have had the trunk instal_requires include:
>   'SQLAlchemy>=0.5.0beta3dev-r4954', or  'SQLAlchemy>=0.4.7dev',

Which also shows that using a setup.cfg to put revision numbers in dev
versions is extremely useful :)


Wichert Akkerman <>    It is simple to make things.                   It is hard to make things simple.
Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to