On Saturday 31 January 2009, Dan Korostelev wrote:
> BTW, there's some problems with python version requirement in the
> "tarball" release. It does not accept python 2.5 while it should as
> stated in the announcement.

Sigh, I only tested by specifying the Python version directly. I am too lazy 
to fix it now. :-) If someone fixes the configure file and sends me a new 
TGZ, I'll upload it.

On the other hand, I am glad to see that people are testing out the TGZ 
release and give it a spin.

I guess we will have a 3.4.1 release soonish. BTW, would someone like to help 
out with releases? 

Regards,
Stephan
-- 
Stephan Richter
Web Software Design, Development and Training
Google me. "Zope Stephan Richter"
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to