I just committed a new section to zope3docs about migration to newer
Zope 3 releases.

I think we should maintain a list of most important changes that could
break backward-compatibility, like recent changing exception types
used in zope.container in a separate document, so people who are
upgrading from, say, Zope 3.4 to Zope 3.5 could easily find the bits
about problems that can pop up in the transition.

What are you thinking about that?

WBR, Dan Korostelev
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to