On Sunday 08 February 2009, Christophe Combelles wrote:
> For now I only have the py2.5-64bit slave, but I have similar results,
> though less tests:
>
> http://zope3.afpy.org/buildbot/
> 12895 tests, 27 failures, 10 errors
>
> I'll add other slaves soon (32bit and py2.6).

Fantastic! That's great news. BTW, I think you can take Py3.0 from the list, 
since we are not aiming at supporting it yet.

I think several problems are shallow:

- Restricted Python fails for strange reasons. Installing the trunk as devel 
egg works. I think it has something to do with Sidnei making the latest 
release and he is on Windows.

- The z3c.form issues should be fixed in trunk. Anyone, how close are we to a 
z3c.form 2.0 release? (Mmmh, I guess I should know. ;-( Adam? Roger? Dan? 
Malthe?)

- Several other packages fail because they have not been adjusted to the 
latest refactorings.

Those are the low-hanging fruits I think.

Regards,
Stephan
-- 
Stephan Richter
Web Software Design, Development and Training
Google me. "Zope Stephan Richter"
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to