Hi there,

Andreas Jung wrote:

> Having little success with megrok.c right now. I created a new Grok
> sandbox using grokproject and added megrok.chamelon to the eggs option.
> Running buildout fails:
> aj...@suxmac2:~/sandboxes/chaeleon bin/buildout
> Develop: '/Users/ajung/sandboxes/chaeleon/.'
> Uninstalling app.
> Unused options for buildout: 'download-directory'.
> Updating eggbasket.
> Installing app.
> The version, 3.4, is not consistent with the requirement, 'zope.i18n>=3.5'.
> While:
>   Installing app.
> Error: Bad version 3.4

Yes, you need at least zope.i18n = 3.5, which can be set in
buildout.cfg, as you know. This works here and can be pinned down in the
buildout.cfg. Might help as a quick workaround.

Can't say, where the zope.i18n=3.4 requirement comes from and I'll have
a closer look at this.

Best regards,


Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to