In order to test my external 'ZClasses' implementation,
I "easy_install"ed "Zope2" (about 1 hour ago) -- but unfortunately,
the distribution is broken: version conflict "zope.component 3.5.1" versus
"zope.component 3.6.0".

Maybe, the eggification of "Zope2" will not turn out to be an advantage --
at least not when installed via "easy_install" from PyPI (i.e. without
a KnownGoodSet index)....

(zcpython)newdm: mkzopeinstance
Traceback (most recent call last):
  File "/home/dieter/ZopeSVN/ZClasses/zcpython/bin/mkzopeinstance", line 5, in ?
    from pkg_resources import load_entry_point
 line 2564, in ?
    for dist in working_set.resolve(
 line 528, in resolve
    raise VersionConflict(dist,req) # XXX put more info here
pkg_resources.VersionConflict: (zope.component 3.5.1 

Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to