Previously Stephan Richter wrote:
> On Sunday 15 March 2009, Wichert Akkerman wrote:
> > If the package does not work with an older version of zope.publisher
> > than imho that version restriction *has* to be in
> And what if I backport the fix?
> We have done version specification like this in the Zope packages before and 
> it almost brought development to complete halt, because versions would not 
> match anymore.

Than you adjust the dependency accordingly.

I do not believe we should force the KGS on all users of zope packages,
which is what you are effectively doing by never putting in version


Wichert Akkerman <>    It is simple to make things.                   It is hard to make things simple.
Zope-Dev maillist  -
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to