Tres Seaver wrote:
> Roger Ineichen wrote:
>> Log message for revision 97754:
>>   Use applySkin from new location zope.publisher.skinnable
>>   instead of zope.publisher.browser.
> 
> This change breaks older packages who might expect a 3.5.x version to
> have compatible dependencies:  it impliictly requires
> zope.component>=3.6.0, which is wildly incompatible.  I think the 3.5.3
> release tag should be copied as 3.6.0, and a 3.5.4 should be released
> which reverts this change.

+1

Hanno

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to