On Mon, Apr 6, 2009 at 11:53, Wichert Akkerman <wich...@wiggy.net> wrote:
>> Note that we are now up to svn 1.6.
> Which still does not fix this, and is preventing people from upgrading
> to the 1.5 client, and thus from using checkouts using relative paths.

Bugger, that is indeed correct. I may not have any problems (and a
workaround for svn bug 3119) but that doesn't mean we can ask other
people that need access to more tightly ACL-ed repositories to put up
with subversion 1.5 and 1.6.

Martijn Pieters
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to