Ok, and sorry for being so poorly informed.

We gave a try to ubuntu 9 last week, and we can't work with it: our zope
application uses several other packages that are no longer supported (nor
installed) with python 2.4. So this is a sensitive subject.

Congratulations to all for all this outstanding work.

Regards,
Ch. Tronche

On Mon, Apr 27, 2009 at 4:52 PM, Tres Seaver <tsea...@palladion.com> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Christophe Tronche wrote:
> > Does it work with python2.5 / 2.6 ? If not are there plans to do that ?
>
> - - Zope 2.12 prefers python 2.5 / 2.6, and should still run on 2.4.
>
> - - Older versions will continue to be supported only on 2.4 (we can't
>  make the kind of invasive changes needed for full compatibility in
>  bugfix releases of stable software).
>
>
> Tres.
> - --
> ===================================================================
> Tres Seaver          +1 540-429-0999          tsea...@palladion.com
> Palladion Software   "Excellence by Design"    http://palladion.com
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.6 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
>
> iD8DBQFJ9cad+gerLs4ltQ4RAtEmAJ97LdGzOky4HQD975nFu0z1Zppr1ACfVWBD
> E6i9aZbFsLT8YbPeKrtM/Ds=
> =86FU
> -----END PGP SIGNATURE-----
>
> _______________________________________________
> Zope-Dev maillist  -  Zope-Dev@zope.org
> http://mail.zope.org/mailman/listinfo/zope-dev
> **  No cross posts or HTML encoding!  **
> (Related lists -
>  http://mail.zope.org/mailman/listinfo/zope-announce
>  http://mail.zope.org/mailman/listinfo/zope )
>
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to