-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Jürgen Herrmann wrote:
> i found two bugs in the current zope 2.12 beta:
> 
> 2."Script Python" instances don't execute anymore. not the ones already in
>    the db from the zope 2.10 install i used before nor newly created ones.
>    traceback:
>     * Module ZPublisher.Publish, line 208, in publish_module_standard
>     * Module ZPublisher.Publish, line 151, in publish
>     * Module Zope2.App.startup, line 249, in __call__
>     * Module ZPublisher.Publish, line 120, in publish
>     * Module ZPublisher.mapply, line 77, in mapply
>     * Module ZPublisher.Publish, line 43, in call_object
>     * Module Shared.DC.Scripts.Bindings, line 324, in __call__
>     * Module Shared.DC.Scripts.Bindings, line 361, in _bindAndExec
>     * Module App.special_dtml, line 185, in _exec
>     * Module DocumentTemplate.DT_In, line 634, in renderwob
>     * Module DocumentTemplate.DT_Raise, line 68, in render
>    RuntimeError: http://new-manage.xlhost.local/bliss/cms
> 
>    no clues on this one.
> 

No idea whats going on there too, i get the same traceback when clicking
the 'Test' button in ZMI (.../ZScriptHTML_tryForm).
But if you click the objects 'Interfaces' button in ZMI
(.../manage_interfaces) the script is rendered ok.
Also looking at the object in the browser works for me.

Regards
Michael

- --
http://blog.d2m.at
http://planetzope.org

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFKAVSbl0uAvQJUKVYRAiSsAKCZWOdYwL+LqjzbG9QWF5u8Ru9YQQCgo2cE
uabB8JNRMIHeRYlUdsE9qdU=
=EpE0
-----END PGP SIGNATURE-----

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to