On Sat, 2009-05-16 at 08:20 +0200, Michael Howitz wrote:

> You use a really ancient version of zope.app.publication. This bug was  
> fixed in version 3.5.0 of zope.app.publication. I think at least this  
> version is required to be used together with ZODB 3.9.

Thanks for pointing this out Michael. Some updating led to more which
led to more ...   I didn't realize that Grok was so far behind in so
many packages.  :-)

This is going to take awhile but I WILL HAVE MY ZOBD3.9x and
RelStorage! ;-)


Attachment: signature.asc
Description: This is a digitally signed message part

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to