I was just reading that, and am now hunting around on which files
exactly I have to modify to pin down the version to 3.8.1.

Thanks,
Alec

On Wed, May 20, 2009 at 3:56 PM, Martijn Faassen <faas...@startifact.com> wrote:
> Hi there,
>
> Alec Munro wrote:
>> Just trying to install Grok, and as seems to be the tradition, some
>> package updates have resulted in requiring a Visual Studio compiler to
>> be installed. In this case, it seems to be zope.container 3.8.2. Is
>> there a possibility of making a binary for this available?
>
> Relying on zope.container at this point in time is a bug in Grok, and we
> accidentally released it. See the recent discussion on grok-dev.
>
> Regards,
>
> Martijn
>
> _______________________________________________
> Zope-Dev maillist  -  zope-...@zope.org
> http://mail.zope.org/mailman/listinfo/zope-dev
> **  No cross posts or HTML encoding!  **
> (Related lists -
>  http://mail.zope.org/mailman/listinfo/zope-announce
>  http://mail.zope.org/mailman/listinfo/zope )
>
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to