Alexander J Smith wrote:
> I released a new version of zope.app.component to fix a bug introduced 
> in the recently deprecation of its metadirectives.  Packages that were 
> broken by this should use this new version.

Oops: sorry for the breakage and thanks very much for the fix!

Regards,

Martijn

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to