Marius Gedminas wrote:
> On Sat, May 23, 2009 at 08:59:34PM +0200, Martijn Faassen wrote:
>> What about simply calling it zope.view? (I don't like the plural in
>> package names either generally)
> FWIW at some point I decided that singular is appropriate when a package
> defines a concept, and plural is appropriate when a package provides
> multiple implementations of that concept.
> Thus you have zope.interface but zope.$anything.interfaces.
In this case it's a plural of metaconfiguration. Maybe "zope.viewzcml"?
I think that would express the intent even better.
Zope-Dev maillist - Zope-Dev@zope.org
** No cross posts or HTML encoding! **
(Related lists -