Fabio Tranchitella wrote:
> Is there a specific reason for having the version pinning? Automatic testing 
> of
> zope.tales obviously fails using the KGS, because zope.traversing there is
> 3.7.1.
> Is it possible to remove the "versions" stanza?

Sure.  Pinned versions are OK for a maintenance branch, but not the trunk.


Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to