+1

Thanks!

Jim

2009/8/20 Fabio Tranchitella <kob...@kobold.it>:
> Hello,
>
> zope.index 3.5.2 (which is part of the ZTK set) has failing tests on all
> the supported python versions (2.4, 2.5 and 2.6) on 64 bit platforms. These
> test failures have been fixed by the 3.6.0 release.
>
> I propose to upgrade zope.index from 3.5.2 to 3.6.0 in the KGS; I already
> ran the ZTK compat tests with this change on Python 2.5 and 2.6 (64 bits)
> and I have no regressions.
>
> After the change I'll also check the buildbot outputs to see if nothing
> breaks on 32 bits platforms and on Python 2.4.
>
> Thanks,
> Fabio
> _______________________________________________
> Zope-Dev maillist  -  zope-...@zope.org
> http://mail.zope.org/mailman/listinfo/zope-dev
> **  No cross posts or HTML encoding!  **
> (Related lists -
>  http://mail.zope.org/mailman/listinfo/zope-announce
>  http://mail.zope.org/mailman/listinfo/zope )
>



-- 
Jim Fulton
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to