2009/8/20 Fabio Tranchitella <kob...@kobold.it>:
> Hello,
>
> with the today's changes, the KGS for the Zope Toolkit[1] has no build
> failures on Python 2.4, 2.5 and 2.6 for both 32bit and 64bit Linux.
>
> Kudos to everybody to work to achieve this result!
>
> The next steps are:
>
>  - Add Windows and MacOS build slaves;
>  - Move the kgs definition to a better place than a branch (see [1]).

I suggest committing to trunk.

>
> Anyone interested in helping out running build slaves for Windows and
> MacOS? Running the tests require between 5 and 15 minutes of computation
> each day (depending on your hardware) and we can arrange the best time to
> run them for your particular build slave.
>
> The only requirement is having Python 2.4, 2.5 and 2.6 installed, better if
> with a virtualenv environment.
>
> If you are interested, please get in touch with me and I will provide you
> the configuration details.
>
> Fabio

Thanks!

Jim

-- 
Jim Fulton
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to