On Fri, Aug 28, 2009 at 5:35 AM, Sebastien Douche<sdou...@gmail.com> wrote:
> On Tue, Aug 25, 2009 at 18:21, Martijn Faassen<faas...@startifact.com> wrote:
>>> The KGS should not support ranges IMO.  It should be updated as new
>>> versions are released. It should also be tagged when updated.
>> +1. No ranges. If you want to update a version in your own app's
>> buildout you should be able to override it, of course, but the KGS
>> should be a fixed point.
> Agree, but Buildout doesn't support ranges.

Sure it does, just not as part of the versions section.  Despite that,
I don't know what your point is.


Jim Fulton
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to