z3c.form uses zope.schema.interfaces.IDecimal, which is not present in 
early versions of zope.schema as used by Zope 2.10. As far as I can tell 
z3c.form must have a versioned dependency on zope.schema >= 3.3.0.

Regards,
Wichert.

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to